Manutenção do fórum

Dúvidas, críticas e sugestões sobre o funcionamento do site

Moderadores: Jovi, Administradores, Moderadores

Responder
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

12 Ago 2013, 11:00

A quantas será que andam essas correções????
cros escreveu:Vamos por ordem na casa???

Tem uma série de problemas, quem sabe enumeramos eles e depois se diz que foi resolvido ou não?!!!

beryalves
-Na nova versão poderemos anexar arquivos nas MP's? Isso faz falta e muito. (negado)
-Mais um detalhe, o botão de CURTI. (negado)
-pelo que pude observar, várias pessoas perderam seus avatares
-os tópicos depois de lido ainda mostram não lidos (verde)
-mensagens novas não sobem na grade de postagens, alguns estão na segunda página e por ai vai
-os links não estão abrindo em outra instancia.

GCésar
-um local só para manuais de todos os tipos, em pdf. (Já existe tópico)
-outra coisa que acho interessante é ja deixar as mensagens recentes primeiro, afinal quem acompanha, acompanha. (negado)

cros
-Pesquisar dentro desse tópico: desalinhado na página
-Além disso a função marcar todos como lidos hora funciona, hora não funciona.
-Estou tentando aglutinar 2 topicos no Triclico e não consigo....
-E pelo que pude perceber acima a função code ainda não funciona (acho que normalizou)
-A função sub-dividir ou dividir não funciona, sem a qual não podemos moderar.
-O forum não está redimensionando as fotos.

Miau
-outro ajuste é que pelo menos no IE10 as imagens clicáveis(c/ links) estão aparecendo com uma borda na -cor do tema do fórum.. q é um bordô. Já pelo Chrome não aparece isso.

FIlIPy65 & cros
-Estou tentando postar uma mensagem aqui, e estou me deparando com uma página dizendo: Erro Geral SQL ERROR [ mysql4 ]
Imagem
Hoje Falcon 2007
Avatar do usuário
P.H.
Administrador
Mensagens: 1589
Registrado em: 22 Jun 2007, 13:37
Localização: Jundiaí
Contato:

15 Ago 2013, 21:43

]Vamos por ordem na casa???

Tem uma série de problemas, quem sabe enumeramos eles e depois se diz que foi resolvido ou não?!!!

beryalves
-Na nova versão poderemos anexar arquivos nas MP's? Isso faz falta e muito. (negado)
-Mais um detalhe, o botão de CURTI. (negado)
-pelo que pude observar, várias pessoas perderam seus avatares
-os tópicos depois de lido ainda mostram não lidos (verde)
-mensagens novas não sobem na grade de postagens, alguns estão na segunda página e por ai vai
-os links não estão abrindo em outra instancia.

GCésar
-um local só para manuais de todos os tipos, em pdf. (Já existe tópico)
-outra coisa que acho interessante é ja deixar as mensagens recentes primeiro, afinal quem acompanha, acompanha. (negado)

cros
-Pesquisar dentro desse tópico: desalinhado na página
-Além disso a função marcar todos como lidos hora funciona, hora não funciona.
-Estou tentando aglutinar 2 topicos no Triclico e não consigo....
-E pelo que pude perceber acima a função code ainda não funciona (acho que normalizou)CORRIGIDO
-A função sub-dividir ou dividir não funciona, sem a qual não podemos moderar.
-O forum não está redimensionando as fotos.CORRIGIDO

Miau
-outro ajuste é que pelo menos no IE10 as imagens clicáveis(c/ links) estão aparecendo com uma borda na -cor do tema do fórum.. q é um bordô. Já pelo Chrome não aparece isso.CORRIGIDO

FIlIPy65 & cros
-Estou tentando postar uma mensagem aqui, e estou me deparando com uma página dizendo: Erro Geral SQL ERROR [ mysql4 ] CORRIGIDO
Mirage Bobber à caminho !
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

20 Ago 2013, 16:47

Acho que o pit stop que o forum faz quando marcamos os tópicos como lidos não deveria ocorrer, ganhando tempo e indo direto pro Home.

Isso deve fazer uma ocupação de tempo desnecessária no forum.

O forum abre outro link fechando o forum, deveria abrir noutra janela.

Videos do Yutube como se incorpora?
Imagem
Hoje Falcon 2007
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

24 Ago 2013, 15:40

Esses dias fui limpar uns foruns e excluier umas enquetes antigas e não consegui.

Agora fui abrir a enquete no Encontro Sul e não abriu opção de enquete!!!????

outra coisa:

Não está tendo mais a data da edição do tópico (sempre que edita um tópico aparecia em baixo que foi editado no dia e hora tal;

Porque esse tópico:
posting.php?mode=edit&f=44&p=92569

Não tem opção ()normal ()fixo etc???
Imagem
Hoje Falcon 2007
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

27 Ago 2013, 19:31

Pelo visto só eu acho problemas no forum e só eu ouso reclamar, será que o problema sou eu?

O forum antigo só tinha um problema, os robot que pra apagar era só deletar, demora? dá trabalho?
Mas era bem menos que agora, agora nada funciona está dificil manter a casa limpa, e demora é excessiva, enfim tá ficando muito ruim.

Estava fazendo um post de 10 linhas, ai envio e recebo aquela mensagem idiota:

Imagem

e ai o que está errado? caiu a minha conexão? não! o topico foi excluido? não!
era a palavra vi@gra, imagine só uma palavra inofensiva, e agora vai entender!!!! :evil: :evil:
Imagem
Hoje Falcon 2007
Avatar do usuário
Miau
Moderador
Mensagens: 2372
Registrado em: 05 Set 2009, 09:50
Localização: Macaé
Contato:

27 Ago 2013, 21:11

desculpe cross mas.. foi hilário..

cara eu sei que não te conheço e tal.. então perdão pelas brincadeiras.. mas

eu também já tive esse problema de um dia estar escrevendo um tutorial imenso e ao enviar.. recebi essa figura ai tb.. imagine meu estado de humor nessa hora.. hehe

aproveitando.. se me permite.. mas não to resistindo.. cara você reclama de TUDO! kkkk reclama até mesmo de quem não reclama kkk

mas cros.. sim tem um monte de bugszinhos ai chatos.. tb já percebi, mas como vc po é adiantado e já relata as paradass.. acho que todo mundo chega atrasado kk

pelo que saquei.. não é o PH que mexe no fórum.. é um tal programador ai misterioso hehe e pelo visto acho que o cara não anda dando com as caras..

olha foi como eu já falei com o PH em alguma instancia.. eu já mexi muito com fórum na época do phpbb2, IPB, vbulletm etc e tal.. e quando eu usava phpbb2(antecessor a ete daki) eu sempre evitei ao máximo mexer no código do script justamente pra evitar bugs.. eu optava por instalar um gerenciador de mods e fazia as mudanças por ele, pois qualquer coisa, sempre tinha volta fácil e tinha infinitos mods com trocentos recursos.. sempre ficava 100%

mas o negocio é esperar pra ver..

por outro lado, o fórum em geral ta mais rápido, a parte mobile tb ta joinha.. tá até demais(não posso falar kkk)
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

27 Ago 2013, 21:31

Pois é, faz parte do meu "ser" reclamar, e mais pessoas reclamasswem não precisavam chorar porque a CC da marca tal fechou, afinal o pessoal não reclamou antes.

Já quanto ao forum estou aqui desde 2007, e muitos recursos foram implantados para deixar o forum mais facil de gerenciar, coisas que o Alex dizia que não dava e bla bla mas estudava e achava uma solução.

Enfim, passo aqui diariamente e mudo post todos os dias e é coisa que leva as vezes 5 minutos, quando não tenho que abrir 3 janelas do forum pra procurar e anotar dados. Já a limpesa dos trancados não dá mais pra fazer pois ficou inviavel, vai ficar aquele monte de lixo ali.

A enquete não funciona mais, toda hora aparece uma sinalização verde no forum da amazonas e não tem nada lá... são coisinhas que irritam, quando tu tinha um forum funcional.
Imagem
Hoje Falcon 2007
Avatar do usuário
P.H.
Administrador
Mensagens: 1589
Registrado em: 22 Jun 2007, 13:37
Localização: Jundiaí
Contato:

27 Ago 2013, 22:13

Ainda bem que já estou acostumado com o Cros...

Hum, o programador não é tão misterioso, ele não anda de moto e nem é aqui do Sudeste, então não adianta falar quem é. Sei que ele manda bem, mas ultimamente deve estar atolado de trampo.
Eu não tenho tempo para arrumar os bugs do cros, estão todos ja passado pro rapaz que está arrumando conforme ele pode.

Eu to conseguindo moderar na boa, acho que o Cros precisa de um tutorial...rs

Sobre a msg do CPI, vou passar para ele dar uma luz sobre o que que pode ser...

Abços
Mirage Bobber à caminho !
Avatar do usuário
cros
Moderador
Mensagens: 10168
Registrado em: 15 Nov 2007, 23:55
Localização: Porto Alegre
Contato:

27 Ago 2013, 22:36

P.H. escreveu:Ainda bem que já estou acostumado com o Cros...

Sobre a msg do CPI, vou passar para ele dar uma luz sobre o que que pode ser...

Abços
Foi a palavra vi@gra, acho que é um aviso pra mim...
Imagem
Hoje Falcon 2007
Avatar do usuário
jbrigagao
Moderador
Mensagens: 1622
Registrado em: 05 Jan 2008, 15:16
Localização: São Paulo

28 Ago 2013, 09:25

P.H. escreveu:Ainda bem que já estou acostumado com o Cros...

Hum, o programador não é tão misterioso, ele não anda de moto e nem é aqui do Sudeste, então não adianta falar quem é. Sei que ele manda bem, mas ultimamente deve estar atolado de trampo.
Eu não tenho tempo para arrumar os bugs do cros, estão todos ja passado pro rapaz que está arrumando conforme ele pode.

Eu to conseguindo moderar na boa, acho que o Cros precisa de um tutorial...rs

Sobre a msg do CPI, vou passar para ele dar uma luz sobre o que que pode ser...

Abços

Se for o caso de fazer tutorial, por favor, mande um pra mim também. Eu já não consigo fazer mais nada do que eu fazia antes. No sábado até perguntei para o Jovi se eu perdi alguma permissão, e como ele disse que não, fiquei mais perdido ainda. Mas,eu tambem, acho que no geral o forum melhorou para os usuários.
Imagem
Responder